Synching hangs

Welcome to BestSync Support Forum!
If you have any questions, comments, concerns, suggestion, please summit here, we'll try to reply you in short time.
Thank you!
Post Reply
Posts: 4
Joined: Mon Sep 20, 2010 4:25 pm

Synching hangs

Post by StudioEppelt »

Hello, I´ve installed Ultimate in German Version 5.4.13 (64Bit) on a Vista 64 System ( SP2 ).
I synchronise one Folder with a Network Drive ( Suse Linux ) in the beginning it worked well, but meanwhile it stopps during sychronising. Actual the TaskList.fsf stays at 29.89% and nothing goes on. When I stopp the job and restart it sometimes it synchronise all changes, sometimes it hangs up again. The Log Shows no error. I´ve already deleted and reconnected the network drive, set up the task new , it doesn´t help. I also changed the way ( no automatic connection, not as service ) how Bestsync should work. No advantage. I´ve the identical task on a second machine running under Win 7 (64bit) it works great.
Any idea? Thank you Christian I tried to upload fsf or fsi - didn´t work is not allowed.

APP:2010/09/20-08:56:47,Skip running task [delta_arbeiten\delta_in-progress ==> Y:\ad_in-progress]. (Already running.)
-> manually stopped and restarted by myself : APP:2010/09/20-18:38:05,Stop Monitor-C:\delta_arbeiten\delta_in-progress\ ==> \\ALPHA\alpha_daten\ad_in-progress\
APP:2010/09/20-18:38:05,Monitor sync: C:\delta_arbeiten\delta_in-progress\ ==> \\ALPHA\alpha_daten\ad_in-progress\, Processed 2 changes.
APP:2010/09/20-18:38:05,Monitor is ending-C:\delta_arbeiten\delta_in-progress\ ==> \\ALPHA\alpha_daten\ad_in-progress\
APP:2010/09/20-18:38:05,Task Result: C:\delta_arbeiten\delta_in-progress\ ==> \\ALPHA\alpha_daten\ad_in-progress\ (Success=0, Failed=1)
APP:2010/09/20-18:38:05,End Task -C:\delta_arbeiten\delta_in-progress\ ==> \\ALPHA\alpha_daten\ad_in-progress\
APP:2010/09/20-18:38:15,Start task:C:\delta_arbeiten\delta_in-progress\ ==> \\ALPHA\alpha_daten\ad_in-progress\
APP:2010/09/20-18:38:15,Start task manually.
and hangs again on task - at 65% ..
Aufzeichnen.JPG (43.07 KiB) Viewed 7023 times
Site Admin
Posts: 1077
Joined: Tue Nov 03, 2009 2:51 pm

Re: Synching hangs

Post by RiseFly »

We do not know the casue of this problem at the current stage. may be it is related to the Network Drive ( Suse Linux ) .
Please uncheck the "Process multiple files simultaneously..." option in the "Copy Options" property page, to see if this problem ccan be avoided.
Post Reply